Compatibility

Feb 26, 2013 at 12:25 PM
Hi Kyle,

Thank you very much for sharing this.

Is this this compatible with Cuda 5, or does it require an installation of Cuda 4?

Also, is it compatible with Optix 3.0.0?

Many Thanks
j
Coordinator
Feb 27, 2013 at 3:45 AM
Hi,

The current release targets Optix 2.5, which only supports Cuda 4.0 I believe. So it doesn't yet contain the updates for Optix 3.0 or Cuda 5.

I've been meaning to get around to it, but I just haven't had the time lately.

But now that I know someone is interested, maybe I'll be motivated to update it :)
Feb 27, 2013 at 10:08 AM
I am very much interested and look forward to an update when and if you have the time for it. :)

I just made the switch to Windows 8 and Visual Studio 2012 and on its own, there are still quite a few issues with Cuda 5.0 and 2012 IDE, although the combination can be tweaked to function. I am not sure whether there are any issues with the Optix integration though.

Appreciate your hard work with this, it looks very promising.

/j